PDA

View Full Version : [Help] Pix Treat



jayceetee3
07-15-2010, 10:13 PM
I am trying to Upload pix in Pix Treat But it is not working now Morning it was working Please Advise:thinking::thinking::thinking:

jayceetee3
07-16-2010, 02:19 AM
now it is working

Roy
07-21-2010, 02:00 AM
mr.Jay, if you find PT down again , do report back to us.

jayceetee3
07-21-2010, 03:26 AM
mr.Jay, if you find PT down again , do report back to us.

Sure Buddy

jayceetee3
07-25-2010, 06:57 PM
Buddy Any Progress on loading smaller files on pix treat ( < 70 kb 100kb)

Roy
07-26-2010, 04:42 AM
mr.Jay, the restriction is set only for the max. size. Smaller size files are allowed. If you are unable to uploaded smaller set of files, just provide me screenshot of the same.

jayceetee3
07-26-2010, 05:03 AM
It is not uploading smaller files If you check the Pix i have posted in general pictures today I tried posting on pixtreat, failed and uploaded through another site Except the door handles which was uploaded through pixtreat '
If you need any more information please do ask me

king
07-26-2010, 10:28 AM
Hi Roy,

Just to make it easy for you to understand Jay's problem, let me be a bit more clear about the problem:

Check Jay's below posts where he has posted pics which are <70 -
http://www.bestforumz.com/forum/showthread.php?p=356334#post356334

These pics when uploaded in Pix Treat, it will upload successfully & gives all the codes. But when the Forum Code is copied in the post, the pics are not displayed. There is no problem with any other codes. It is only the problem of Forum Code.

Am i right Jay?

jayceetee3
07-27-2010, 04:24 AM
Hi Roy,

Just to make it easy for you to understand Jay's problem, let me be a bit more clear about the problem:

Check Jay's below posts where he has posted pics which are <70 -
http://www.bestforumz.com/forum/showthread.php?p=356334#post356334

These pics when uploaded in Pix Treat, it will upload successfully & gives all the codes. But when the Forum Code is copied in the post, the pics are not displayed. There is no problem with any other codes. It is only the problem of Forum Code.

Am i right Jay?

Not Really buddy .My problem is that it does not get uploaded in Pix treat. It shows something in writing which I tried to copy but did not succeed And it goes back to the starting page:thinking::thinking:

king
07-27-2010, 09:23 AM
Check this Jay -

http://www.pixtreat.com/out.php/t814_great-ads-of-the-2o1o-world-cupd7f.jpg

This is the image you posted in General pictures section. It is 16kb(<70kb). I have uploaded it successfully in Pix Treat & i did not have any problem. The only problem i faced was that the pics was not loading when i copied the Forum Code.

jayceetee3
07-27-2010, 05:49 PM
Check this Jay -

http://www.pixtreat.com/out.php/t814_great-ads-of-the-2o1o-world-cupd7f.jpg

This is the image you posted in General pictures section. It is 16kb(<70kb). I have uploaded it successfully in Pix Treat & i did not have any problem. The only problem i faced was that the pics was not loading when i copied the Forum Code.

I don't know Buddy, I tried to upload the same picture again n Pix Treat But it shows a warning and returns to the Original Page:thinking::thinking::thinking:

jayceetee3
07-27-2010, 08:34 PM
This is the message I get Normally when the pix are not Loaded

Warning:please limit your file AUNTS DIFF POSSES1.jpg size 45057 bytes (in 3145728) or filetype .jpg (in jpg ,tif,bmp,jpeg,gif,png,tiff)!
Warning:please limit your file AUNTS DIFF POSSES2.jpg size 24386 bytes (in 3145728) or filetype .jpg (in jpg ,tif,bmp,jpeg,gif,png,tiff)!
Warning:please limit your file AUNTS DIFF POSSES3.jpg size 21393 bytes (in 3145728) or filetype .jpg (in jpg ,tif,bmp,jpeg,gif,png,tiff)!
Warning:please limit your file AUNTS DIFF POSSES4.jpg size 12672 bytes (in 3145728) or filetype .jpg (in jpg ,tif,bmp,jpeg,gif,png,tiff)!
Warning:please limit your file AUNTS DIFF POSSES5.jpg size 43594 bytes (in 3145728) or filetype .jpg (in jpg ,tif,bmp,jpeg,gif,png,tiff)!
Warning:please limit your file AUNTS DIFF POSSES6.jpg size 19900 bytes (in 3145728) or filetype .jpg (in jpg ,tif,bmp,jpeg,gif,png,tiff)!
Warning:please limit your file AUNTS DIFF POSSES7.jpg size 35176 bytes (in 3145728) or filetype .jpg (in jpg ,tif,bmp,jpeg,gif,png,tiff)!
Warning:please limit your file AUNTS DIFF POSSES8.jpg size 46128 bytes (in 3145728) or filetype .jpg (in jpg ,tif,bmp,jpeg,gif,png,tiff)!
Warning:please limit your file AUNTS DIFF POSSES9.jpg size 37633 bytes (in 3145728) or filetype .jpg (in jpg ,tif,bmp,jpeg,gif,png,tiff)!
Warning:please limit your file AUNTS DIFF POSSES10.jpg size 19843 bytes (in 3145728) or filetype .jpg (in jpg ,tif,bmp,jpeg,gif,png,tiff)!
Warning:please limit your file AUNTS DIFF POSSES11.jpg size 24911 bytes (in 3145728) or filetype .jpg (in jpg ,tif,bmp,jpeg,gif,png,tiff)!


Please wait while we transfer you...

(Or click here if you do not wish to wait)

jayceetee3
07-27-2010, 08:40 PM
These pix I have posted in this thread Through another site

http://www.bestforumz.com/forum/showthread.php?t=16186&page=408

jayceetee3
07-27-2010, 08:52 PM
Please could you check it out guys

jayceetee3
07-31-2010, 05:03 AM
ANy Progress on this Buddy:thinking::thinking::luck:

Roy
08-05-2010, 03:07 AM
mr.Jay if you could provide me a sample picture, I could help u get in with a solution.
Just try uploading as a registered user, and as a guest and check out if you are able to upload the image either way. And make sure you don't select the watermark option.

jayceetee3
08-07-2010, 08:37 PM
Ok Buddy

jayceetee3
08-09-2010, 11:14 PM
If I log in as a me member I get the message as on post 12 of this thread . But if I upload as a guest It seems to upload the pictures Why is this?????:thinking::thinking::thinking:

jayceetee3
08-29-2010, 09:22 PM
If I upload as a guest it gets uploaded but the same pix does not get uploaded if I do it as a registered member Why???:thinking::thinking:

Roy
08-30-2010, 05:24 AM
mr.Jay, it could have been some settings might gone wrong during our background works in the last week. Plz give me some time to look into the matter as currently, I am pretty locked up with my schedules. I will make a public announcement once all the probs are fixed. It may take up to 10 days to get all the sites working together in shape.

jayceetee3
08-30-2010, 05:50 PM
Thanks buddy will wait or that

jayceetee3
08-30-2010, 06:22 PM
Sorry Buddy but GIF pictures are not working n pix treat:thinking::thinking:

Roy
08-31-2010, 08:02 AM
mr.Jay, earlier it worked with one of the mode, logged in or not logged ain't it ? Just try both ways, if its still not working then I will look into the issue. Make sure you don't select watermark, as watermark would disable animation.

jayceetee3
08-31-2010, 05:38 PM
With out login in it is not working I will try by login in and get back to you

jayceetee3
08-31-2010, 05:44 PM
But with login it works:thinking::thinking:http://i42.tinypic.com/2rr8eix.jpg

Roy
09-01-2010, 09:40 AM
mr.Jay, currently watermark is enabled for guests and disabled for registered users, so it might have worked as a registered user.

jayceetee3
09-01-2010, 06:08 PM
Thanks Buddy But with picture uploads it is the other way round:thinking::thinking:

Roy
09-02-2010, 05:14 AM
mr.Jay, yes there are few tweaks need to be made. I will be contacting developer pretty soon on this strange and weird issue for a fast solution.

jayceetee3
09-02-2010, 05:47 PM
Thanks Buddy

jayceetee3
09-10-2010, 05:47 PM
Any progress on this issue Buddy!!!!

Roy
09-13-2010, 04:58 AM
mr.Jay, I am currently working with the developer to fix this issue. As developer is a bit hung up with busy schedule, the development on the task is slow.

I would make an announcement if there has been any progress.

jayceetee3
09-13-2010, 09:49 PM
mr.Jay, I am currently working with the developer to fix this issue. As developer is a bit hung up with busy schedule, the development on the task is slow.

I would make an announcement if there has been any progress.

Thanks Buddy . Waiting for your announcement as I am having a tough time switching between Login and logout

Roy
09-15-2010, 07:38 AM
mr.Jay, a little progress in the fix was made last night. I think you can try it up now. Still members custom galleries is pending to be fixed. If you still face probs do let me know, I will attach it up with the coder.

Animated images will work only for registered users. I have made a clear statement about it in the PT, there would be no re-consideration for this rule.

jayceetee3
09-15-2010, 06:01 PM
Thanks Buddy I will check and get back to you:clap::clap::adore::adore:

Roy
09-19-2010, 06:50 AM
mr.Jay, I assume all the problems have been fixed. Animated images should be uploaded as an registered user only. Now, users can have their own custom galleries. If you do face any problems you can always report them back to us.

jayceetee3
09-19-2010, 05:53 PM
Thanks Buddy Didn't get time to check it .If there is any problem will get back to you:adore::adore:

jayceetee3
09-19-2010, 10:08 PM
It seems to be working fine now Buddy Thanks Dude:wave::massjump::party:

ptspar
07-27-2011, 04:22 AM
now it is working

gooooood

loverxx00
04-12-2012, 04:12 PM
:waving: TNX

kairm4up
06-02-2012, 09:22 AM
you can use imagevenue as a pic host